Bug 733585 - An exception has occurred when configure network with vlan
Summary: An exception has occurred when configure network with vlan
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: 6.2
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 06:24 UTC by cshao
Modified: 2011-12-06 19:26 UTC (History)
7 users (show)

Fixed In Version: ovirt-node-2.0.2-0.3.gitcf213a7.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:26:57 UTC


Attachments (Terms of Use)
vlan (26.34 KB, image/jpeg)
2011-08-26 06:24 UTC, cshao
no flags Details
ovirt.log (24.96 KB, text/plain)
2011-08-26 06:25 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description cshao 2011-08-26 06:24:10 UTC
Created attachment 520013 [details]
vlan

Description of problem:
An exception has occurred when configure network with vlan

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.14.el6

How reproducible:
100%

Steps to Reproduce:
1. Enter network configure menu.
2. Configure network with vlan.
3. Please see attachment for more details.
  
Actual results:
An exception has occurred when configure network with vlan

Expected results:
Configure network with vlan can succeed.

Additional info:
Should be only TUI problem, /usr/libexec/ovirt-config-networking is ok.

Comment 1 cshao 2011-08-26 06:25:19 UTC
Created attachment 520014 [details]
ovirt.log

Comment 4 cshao 2011-08-26 06:59:14 UTC
There is no such issue in rhev-hypervisor-6.2-0.12.el6, so it is a regression bug.

Comment 8 errata-xmlrpc 2011-12-06 19:26:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.