Bug 733590 - virt-v2v can not convert ESX guest to libvirt
Summary: virt-v2v can not convert ESX guest to libvirt
Keywords:
Status: CLOSED DUPLICATE of bug 665345
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-v2v
Version: 6.2
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Matthew Booth
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 06:44 UTC by Huang Wenlong
Modified: 2013-10-20 21:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-26 14:57:57 UTC


Attachments (Terms of Use)

Description Huang Wenlong 2011-08-26 06:44:13 UTC
Description of problem:
virt-v2v can not convert ESX guest to libvirt 
convert rhevm is fine 

Version-Release number of selected component (if applicable):
virt-v2v-0.8.3-3.el6.x86_64
libguestfs-1.7.17-26.el6.x86_64
libvirt-0.9.4-5.el6.x86_64


How reproducible:
always

Steps to Reproduce:

1.#  virt-v2v -ic esx://10.66.72.79/?no_verify=1 -os r6 -b breth0  esx4.1-rhel5.7-x86_64-wl-vmtools
esx4.1-rhel5.7-x86_64-wl-test_esx4.1-rhel5.7-x86_64-wl-test: 100% [================================================================]D 0h10m30s
libvirt error code: 1, message: internal error missing graphics device type



Add info : 
I test virt-v2v-0.8.3-1 it is fine .

Comment 4 Matthew Booth 2011-08-26 14:57:57 UTC

*** This bug has been marked as a duplicate of bug 665345 ***

Comment 5 Matthew Booth 2011-08-26 14:58:36 UTC
Closing this as a dup as it was caused by a broken fix for another bug. No need to track them separately.


Note You need to log in before you can comment on or make changes to this bug.