Bug 733598 - No reboot in rescue environment
Summary: No reboot in rescue environment
Keywords:
Status: CLOSED DUPLICATE of bug 728439
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 07:48 UTC by A.J. Werkman
Modified: 2011-08-29 17:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-29 17:10:16 UTC


Attachments (Terms of Use)
Screenshot after reboot (2.34 MB, image/png)
2011-08-27 08:34 UTC, A.J. Werkman
no flags Details
Screen example 2 (3.09 MB, image/png)
2011-08-27 10:53 UTC, A.J. Werkman
no flags Details
Screen example 3 (3.06 MB, image/png)
2011-08-27 10:58 UTC, A.J. Werkman
no flags Details

Description A.J. Werkman 2011-08-26 07:48:30 UTC
Description of problem:
Reboot request from the rescue environment makes system hang.

Version-Release number of selected component (if applicable):
anaconda 16.14.6

How reproducible:
Everytime

Steps to Reproduce:
1. Start anaconda rescue mode
2. On the rescue ui select the "reboot"-option
3. See that the system stops several services and than hangs.
  
Actual results:
System hangs

Expected results:
Perform a reboot


Additional info:
Hitting ctrl-alt-del shows several "Stopped /dev/disk/*" lines, but does not reboot.

Comment 1 Andre Robatino 2011-08-26 08:09:23 UTC
Probably a duplicate of bug 728439.

Comment 2 Brian Lane 2011-08-27 00:17:35 UTC
Could you attach a screenshot?

Comment 3 A.J. Werkman 2011-08-27 08:34:59 UTC
Created attachment 520165 [details]
Screenshot after reboot

Upon request

Comment 4 A.J. Werkman 2011-08-27 10:53:28 UTC
Created attachment 520167 [details]
Screen example 2

I noticed this behaviour after evry installation that does not compleet successfuly and exits.

Comment 5 A.J. Werkman 2011-08-27 10:58:11 UTC
Created attachment 520168 [details]
Screen example 3

Comment 6 Brian Lane 2011-08-29 17:10:16 UTC

*** This bug has been marked as a duplicate of bug 728439 ***


Note You need to log in before you can comment on or make changes to this bug.