Bug 73362 - desktop file not UTF-8
Summary: desktop file not UTF-8
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-date   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 73591 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-03 14:59 UTC by Tammy Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-03 14:59:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-09-03 14:59:16 UTC
The desktop file is not UTF-8 encoded This causes the translated versions such
as Russian not to display properly.

Comment 1 Brent Fox 2002-10-14 16:39:04 UTC
I believe that this was fixed for 8.0 final.  If it wasn't, it appears to be
UTF-8 encoded in CVS now.

Comment 2 Brent Fox 2002-10-14 21:01:53 UTC
*** Bug 73591 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.