Bug 73379 - Bad Directory Ownership of /usr/lib/amanda/
Bad Directory Ownership of /usr/lib/amanda/
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: amanda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Jay Turner
:
: 74025 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-03 15:45 EDT by Need Real Name
Modified: 2015-01-07 19:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 16:54:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-03 15:45:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
In amanda Version:
amanda-client-2.4.2p2-4
amanda-2.4.2p2-4

Using Kernel:
kernel-smp-2.4.7-10
kernel-2.4.7-10
kernel-headers-2.4.9-13

Redhat 7.2-1

The following directory was improperly owned causing a problem when being added
to the backup schedule.  It was owned by root instead of amanda.

 [root@linux004 lib]# pwd
 /usr/lib
 
 [root@linux004 lib]# ls -ald amanda
 drwx------    2 root     root          320 May 17 18:58 amanda
 
 [root@linux004 lib]# ls -ald amanda/
 drwx------    2 amanda   disk          320 May 17 18:58 amanda/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.After installation

	

Actual Results:  Set :
 [root@linux004 lib]# ls -ald amanda
 drwx------    2 root     root          320 May 17 18:58 amanda
 
 [root@linux004 lib]# ls -ald amanda/
 drwx------    2 amanda   disk          320 May 17 18:58 amanda/

Expected Results:  After Activating amanda in /etc/xinetd.d/amanda and setting
/var/lib/amanda/.amandahosts to allow external system.  Access should
be given to the amanda system.

Additional info:
Comment 1 Jay Fenlason 2002-12-13 16:54:15 EST
Will be fixed in the next rawhide release by amanda-2.4.3-2 
Comment 2 Jay Fenlason 2003-01-03 14:31:53 EST
*** Bug 74025 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.