Bug 733790 - dialog box too tall - buttons unreachable - Additional confirmation required - for software
Summary: dialog box too tall - buttons unreachable - Additional confirmation required ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release
Version: 15
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 21:22 UTC by bth73
Modified: 2012-02-14 08:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-14 08:34:11 UTC


Attachments (Terms of Use)

Description bth73 2011-08-26 21:22:28 UTC
Description of problem: trying to add packages, but some moron designed box too large for screen. "ok" button unreachable - below screen. BASIC STUFF


Version-Release number of selected component (if applicable):fedora 15 x64b


How reproducible:every time I try linux it has major issues. you geeks are killing linux by never finishing anything - you just go on to the next disaster in progress.


Steps to Reproduce:
1.open install packages
2.pick some then apply
3.To install these packages, additional software also has to be modified.
  
Actual results:NO REACHABLE BUTTONS CAUSE THE BOX IS TOO LARGE.


Expected results:A DIALOG BOX OF NORMAL SHAPE AND DEMENTIONS


Additional info:GEEKS LACK COMON SENCE. 90% OF US ARE NOT GEEKS AND DO NOT NEED THE MOST CUTTING-EDGE, NEWEST OS, WE WANT SOMETHING THAT WORKS, THAT HAS NO BUGS, AND IS SUPPORTED FOR ABOUT 6 TO 10 YEARS.

Comment 1 Michal Schmidt 2012-02-14 08:34:11 UTC
This is a rant, not a bugreport. And the 'fedora-release' package is certainly not responsible for any dialog windows.


Note You need to log in before you can comment on or make changes to this bug.