Bug 733854 - [abrt] rhythmbox-0.13.3-1.fc14: profile_add_indent: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] rhythmbox-0.13.3-1.fc14: profile_add_indent: Process /usr/bin/rhythmbo...
Keywords:
Status: CLOSED DUPLICATE of bug 677938
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e83a198c7f26e6634c1190df503...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-27 17:42 UTC by Sara L. Uckelman
Modified: 2012-03-21 15:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:44:47 UTC


Attachments (Terms of Use)
File: backtrace (31.16 KB, text/plain)
2011-08-27 17:42 UTC, Sara L. Uckelman
no flags Details

Description Sara L. Uckelman 2011-08-27 17:42:55 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 31905 bytes
cmdline: rhythmbox
component: rhythmbox
Attached file: coredump, 102621184 bytes
crash_function: profile_add_indent
executable: /usr/bin/rhythmbox
kernel: 2.6.35.14-95.fc14.x86_64
package: rhythmbox-0.13.3-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1314466634
uid: 501

How to reproduce
-----
1. I closed the programme.
2.
3.

Comment 1 Sara L. Uckelman 2011-08-27 17:42:59 UTC
Created attachment 520176 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:44:47 UTC
Backtrace analysis found this bug to be similar to bug #677938, closing as duplicate.

Bugs which were found to be similar to this bug: bug #579034, bug #590500, bug #600982, bug #609176, bug #612199, bug #643429, bug #677938, bug #728333, bug #790185

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 677938 ***


Note You need to log in before you can comment on or make changes to this bug.