Bug 73387 - mutt in 7.2 updates isn't "i"
mutt in 7.2 updates isn't "i"
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mutt (Show other bugs)
7.2
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-03 18:16 EDT by Carlos Morgado
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-03 18:16:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Morgado 2002-09-03 18:16:51 EDT
mutt-1.2.5.1-1.i386.rpm in redhat-7.2 updates isn't the international version
like mutt-1.2.5i-17.i386.rpm in the original distro.

$ rpm -q mutt
mutt-1.2.5.1-1
$ mutt
Error in /home/chbm/.muttrc, line 55: pgp_default_version: unknown variable
Error in /home/chbm/.muttrc, line 57: pgp_gpg: unknown variable
source: errors in /home/chbm/.muttrc
Comment 1 Bill Nottingham 2002-09-03 20:21:49 EDT
I can't reproduce this here.

[notting: ~]$ mutt -v
Mutt 1.2.5.1i (2000-07-28)
Copyright (C) 1996-2000 Michael R. Elkins and others.
Mutt comes with ABSOLUTELY NO WARRANTY; for details type `mutt -vv'.
Mutt is free software, and you are welcome to redistribute it
under certain conditions; type `mutt -vv' for details.

System: Linux 2.4.9-31smp [using slang 10404]
Compile options:
-DOMAIN
-DEBUG
-HOMESPOOL  -USE_SETGID  -USE_DOTLOCK  +USE_FCNTL  -USE_FLOCK
+USE_IMAP  +USE_GSS  +USE_SSL  +USE_POP  +HAVE_REGCOMP  -USE_GNU_REGEX
+HAVE_COLOR  +HAVE_PGP  -BUFFY_SIZE -EXACT_ADDRESS  +ENABLE_NLS
SENDMAIL="/usr/sbin/sendmail"
MAILPATH="/var/mail"
SHAREDIR="/etc"
SYSCONFDIR="/etc"
ISPELL="/usr/bin/ispell"
To contact the developers, please mail to <mutt-dev@mutt.org>.
To report a bug, please use the muttbug utility.

[notting: ~]$ rpm -q mutt
mutt-1.2.5.1-1

Note You need to log in before you can comment on or make changes to this bug.