Bug 733908 - polkit-docs should be noarch
Summary: polkit-docs should be noarch
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: polkit
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-28 13:51 UTC by Christoph Wickert
Modified: 2012-02-14 02:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-14 02:07:32 UTC


Attachments (Terms of Use)

Description Christoph Wickert 2011-08-28 13:51:19 UTC
Description of problem:
The polkit-docs package only contains documentation, thus is should be noarch.

Version-Release number of selected component (if applicable):
polkit-docs-0.101-6.fc15.x86_64 (sic!)

Comment 1 Matthias Clasen 2012-02-14 02:07:32 UTC
fixed in 104-5


Note You need to log in before you can comment on or make changes to this bug.