Bug 733910 - __cleanStorageRepository fails to clean links in directories
Summary: __cleanStorageRepository fails to clean links in directories
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Yotam Oron
QA Contact: Yaniv Kaul
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-28 14:22 UTC by Yotam Oron
Modified: 2013-07-04 02:34 UTC (History)
6 users (show)

Fixed In Version: vdsm-4.9-97.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 07:26:00 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:1782 normal SHIPPED_LIVE new packages: vdsm 2011-12-06 11:55:51 UTC

Description Yotam Oron 2011-08-28 14:22:28 UTC
Description of problem:
__cleanStorageRepository fails to clean links in directories

Version-Release number of selected component (if applicable):


How reproducible:
Run test taskTests.RecoverFromCopyImageOnDifferentHost.test on ruth

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Yotam Oron 2011-08-28 14:25:21 UTC
Fix at:
http://gerrit.usersys.redhat.com/#change,858

Comment 4 Yotam Oron 2011-09-01 10:47:23 UTC
No QE needed.

Comment 8 errata-xmlrpc 2011-12-06 07:26:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1782.html


Note You need to log in before you can comment on or make changes to this bug.