Bug 733944 - slim (simple login manager) sh: /usr/bin/xauth: Permission denied
Summary: slim (simple login manager) sh: /usr/bin/xauth: Permission denied
Keywords:
Status: CLOSED DUPLICATE of bug 717774
Alias: None
Product: Fedora
Classification: Fedora
Component: slim
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Zhukov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-28 20:11 UTC by John Schmitt
Modified: 2011-09-17 15:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-17 15:24:39 UTC


Attachments (Terms of Use)

Description John Schmitt 2011-08-28 20:11:28 UTC
slim started well with Fedora 14.  It does not start when this computer is upgraded to Fedora 15.

slim-1.3.2-8.fc15.x86_64

How reproducible:Always

Steps to Reproduce:
1. edit /etc/sysconfig/desktop to this:
DESKTOP="OPENBOX"
DISPLAYMANAGER=/usr/bin/slim-dynwm

2. reboot
  
Actual results:
/var/log/slim.log:

slim: unexpected signal 15
sh: /usr/bin/xauth: Permission denied

Expected results:
slim login splash screen.

Changing /etc/sysconfig/desktop to the following starts KDE as expected:

DESKTOP="KDE"
DISPLAYMANAGER="KDE"

Related to https://bugzilla.redhat.com/show_bug.cgi?id=717774 ??

Comment 1 John Schmitt 2011-09-16 01:23:23 UTC
Can we mark this as a duplicate of 717774?

Comment 2 Pavel Zhukov 2011-09-17 15:24:39 UTC

*** This bug has been marked as a duplicate of bug 717774 ***


Note You need to log in before you can comment on or make changes to this bug.