Bug 734016 - taskjuggler in RHEL 5.7 has an older version
Summary: taskjuggler in RHEL 5.7 has an older version
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: taskjuggler
Version: 5.7
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Radek Novacek
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 07:47 UTC by Akemi Yagi
Modified: 2016-12-01 00:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-06 13:14:57 UTC


Attachments (Terms of Use)

Description Akemi Yagi 2011-08-29 07:47:14 UTC
Description of problem:
taskjuggler in RHEL 5.6 was 2.2.0-5. However, RHEL 5.7 has an older version 2.2.0-3. Therefore it is missing couple of bug fixes.

Version-Release number of selected component (if applicable):
taskjuggler-2.2.0-3

How reproducible: Always


Steps to Reproduce: 
1. yum --showduplicates list taskjuggler
2.
3.
  
Actual results:
Loaded plugins: rhnplugin
Installed Packages
taskjuggler.x86_64                        2.2.0-3                        installed
Available Packages
taskjuggler.x86_64                        2.2.0-3                        rhel-x86_64-server-productivity-5


Expected results:
taskjuggler.x86_64                        2.2.0-5

Additional info:
taskjuggler-2.2.0-5.el5 was published on 2009-11-11:

http://rhn.redhat.com/errata/RHBA-2009-1576.html

Comment 1 Akemi Yagi 2011-09-01 17:18:16 UTC
Turns out 'Client' has 2.2.0-5. So, the issue applies only to the 'Server'.

Comment 2 Tomas Smetana 2012-03-06 13:10:59 UTC
Hello,
  I'm not sure taskjuggler has been shipped in the RHEL-5 Server variant at all (it doesn't seem so).  If there is some RHN channel which contains a wrong version of the package, it is not an issue of the package itself.  I suggest to close this bug as NOTABUG (since it really doesn't point to any taskjuggler bug).

Dear reporter, please do contact the Red Hat support via standard means, especially if you encounter problems with the package versions in specific RHN channel.  Bugzilla is solely an engineering tool and we can't solve generic product problems here.

Thank you and regards.

Comment 3 Radek Novacek 2012-03-06 13:14:57 UTC
Closing this bug as suggested in comment #2.


Note You need to log in before you can comment on or make changes to this bug.