Bug 734042 - Core UI fails to load on Mozilla Firefox 6.0
Summary: Core UI fails to load on Mozilla Firefox 6.0
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: RHQ Project
Classification: Other
Component: Core UI
Version: 4.1
Hardware: Unspecified
OS: Unspecified
medium
unspecified vote
Target Milestone: ---
: ---
Assignee: RHQ Project Maintainer
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 10:10 UTC by Sudhir D
Modified: 2011-10-04 19:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-29 11:27:50 UTC


Attachments (Terms of Use)
core gui fails to load on ff6.0 (179.87 KB, image/png)
2011-08-29 10:10 UTC, Sudhir D
no flags Details

Description Sudhir D 2011-08-29 10:10:53 UTC
Created attachment 520334 [details]
core gui fails to load on ff6.0

Description of problem:
Post installation, the Core UI fails to load on Mozilla Firefox 6.0.

Version-Release number of selected component (if applicable):
Version: 4.1.0-SNAPSHOT
Build Number: a98c893

How reproducible:
100%

Steps to Reproduce:
1. After running rhq-server.sh start, open the server url on FF6.0 and click on Continue Installation.
2. Provide the necessary details and install. Let the installation get complete.
3. wait for url to http://<server.com>:7080/installer/welcome.jsf
4. Click on "Click here to get started!"
  
Actual results:
Nothing happens. 

Expected results:
The URL should get redirected to http://<server.com>:7080/coregui

Additional info:
Attachment added.

Comment 1 Sudhir D 2011-08-29 11:27:50 UTC
Checked http://rhq-project.org/display/RHQ/Release+Notes+4.1.0+beta and saw that FF5 is still not supported. Since its documented, I'm marking this bug as not a bug.


Note You need to log in before you can comment on or make changes to this bug.