Bug 73414 - Installer hangs when loading qla1280 module on Primergy N800 with onboard QLogic 12160a
Installer hangs when loading qla1280 module on Primergy N800 with onboard QLo...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Larry Woodman
Brock Organ
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-04 08:12 EDT by Bruno Verkist
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:26:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Verkist 2002-09-04 08:12:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (WinNT; I)

Description of problem:
Installation of  RedHat 2.1AS fails on a Fujitsu Siemens Primergy Server N800 PCI-X (8-way) with onboard QLogic 12160a. 
Installer hangs when loading the qla1280 module. Module qla1280 has version 3.23.8 Beta. 
When switching to text console with Ctrl-Alt-F5 I see lots of SCSI timeouts, SCSI bus resets etc.

Just to make sure the onboard QLogic is working properly I installed RedHat 7.3 (with native qla1280 3.00Beta) without any problem. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Easy: Install RH 2.1AS on a N800 with onboard QLogic 12160a.
2.
3.
	

Actual Results:  Installer hangs when loading qla1280 module on Primergy N800 with onboard QLogic 12160a.

Expected Results:  The installer should load the qla1280 module and proceed with the installation.

Additional info:

The machine is a 8-way Primergy Server N800 PCI-X from Fujitsu Siemens Computers with 2 GB memory.
Onboard QLogic Bios:7.29  FW:10.04.31
Comment 1 Thomas Uhl 2003-09-09 09:13:24 EDT
Same problem on IBM x445
Comment 2 Jeremy Katz 2003-11-04 16:09:44 EST

*** This bug has been marked as a duplicate of 104243 ***
Comment 3 Jeremy Katz 2003-11-04 16:10:25 EST
Oops, wrong bug.
Comment 4 Red Hat Bugzilla 2007-02-05 14:13:29 EST
REOPENED status has been deprecated. ASSIGNED with keyword of Reopened is preferred.
Comment 5 RHEL Product and Program Management 2007-10-19 15:26:05 EDT
This bug is filed against RHEL2.1, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products.  Since
this bug does not meet that criteria, it is now being closed.

For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/

If you feel this bug is indeed mission critical, please contact your
support representative.  You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.