Bug 734147 - Add Spice QXL drivers to virtio-win RPM
Summary: Add Spice QXL drivers to virtio-win RPM
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virtio-win
Version: 5.8
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: ---
Assignee: Vadim Rozenfeld
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 726884 733960 (view as bug list)
Depends On: 726884
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 14:48 UTC by RHEL Product and Program Management
Modified: 2011-12-27 06:46 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-13 18:28:05 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1288 normal SHIPPED_LIVE virtio-win floppy disk update 2011-09-13 18:28:01 UTC

Description RHEL Product and Program Management 2011-08-29 14:48:13 UTC
This bug has been copied from bug #726884 and has been proposed
to be backported to 5.7 z-stream (EUS).

Comment 5 Mike Cao 2011-09-09 03:35:42 UTC
Reproduce on 1.0.1-3.52454 ,verified on virtio-win-1.0.3-0.52454

steps:
1.rpm -ivh virtio-winXXX.rpm
2.mount -o loop /usr/share/virtio-win/virtio-drivers.vfd /opt
3.ls /opt/i386/w7
4.ls /opt/i386/xp
5. ls /opt/amd64/w7

Actual Results:
on virtio-win1.0.1-3.52454 ,no qxl driver included
on virtio-win1.0.3-0.52454 ,qxl driver exists.

Based on above ,this issue has been fixed ald .
move status to VERIFIED.

Comment 6 errata-xmlrpc 2011-09-13 18:28:05 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-1288.html

Comment 7 Vadim Rozenfeld 2011-09-20 13:50:15 UTC
*** Bug 733960 has been marked as a duplicate of this bug. ***

Comment 8 Mike Cao 2011-12-27 06:46:22 UTC
*** Bug 726884 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.