Bug 734153 - Update blender to => 2.56 in F15
Summary: Update blender to => 2.56 in F15
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: blender
Version: 15
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 14:54 UTC by Daniel Belton
Modified: 2011-09-08 20:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-08 20:08:38 UTC


Attachments (Terms of Use)

Description Daniel Belton 2011-08-29 14:54:01 UTC
Description of problem: The version of blender in the f15 repo is 2.49b. However, there is another package in the f15 repo (openshot 1.3.1) that will not work with a blender version < 2.56.  


Version-Release number of selected component (if applicable): 


How reproducible: install openshot and run, try to use the video effects, it gives error that blender => 2.56 must be installed. 


Steps to Reproduce:
1.
2.
3.
  
Actual results: Error stating that blender =. 2.56 must be installed


Expected results: No error and have the proper version of blender. 


Additional info:

Comment 1 Nicolas Chauvet (kwizart) 2011-08-31 17:53:07 UTC
Unfortunately this is a problem with openshot, blender 2.56 will be f16 only
Please re-assign ot the openshot maintainer and ask him to help with testing the current version in f16 before anything else.

Comment 2 Daniel Belton 2011-09-01 05:55:40 UTC
Not a problem anymore. I just built blender 2.59 myself and it works fine. 

I usually try to keep my applications to ones installed via yum from the repos, but in this case, since the blender version in the repo wouldn't do what I needed it to, I built the version that would.

Comment 3 Nicolas Chauvet (kwizart) 2011-09-08 20:08:38 UTC
Ok, but please give a test on the packaged version in F16 so verify that it fit your needs.
Thx for the report.


Note You need to log in before you can comment on or make changes to this bug.