Bug 734195 - shows XXX blocks when installed
Summary: shows XXX blocks when installed
Keywords:
Status: CLOSED DUPLICATE of bug 743848
Alias: None
Product: Fedora
Classification: Fedora
Component: plymouth
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 17:26 UTC by Mads Kiilerich
Modified: 2011-10-24 23:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-24 23:54:42 UTC


Attachments (Terms of Use)

Description Mads Kiilerich 2011-08-29 17:26:20 UTC
Plymouth is too verbose when installing:

  Installing: plymouth                     ##################### [418/665]5304 blocks

Should be fixed by making cpio quiet:

--- /usr/libexec/plymouth/plymouth-generate-initrd	2011-08-22 16:29:24.000000000 +0200
+++ /tmp/plymouth-generate-initrd	2011-08-29 19:24:03.856294273 +0200
@@ -17,7 +17,7 @@
         # FIXME: might make sense to add a flag to plymouth-populate-initrd to
         #        skip these from the start
         rm -f lib*/{ld*,libc*,libdl*,libm*,libz*,libpthread*}
-        find | cpio -Hnewc -o | gzip -9 > $PLYMOUTH_IMAGE_FILE
+        find | cpio -Hnewc -o --quiet | gzip -9 > $PLYMOUTH_IMAGE_FILE
     )
 fi
 
plymouth-scripts-0.8.4-0.20110822.1.fc16.x86_64

Comment 1 Harald Hoyer 2011-08-29 21:59:38 UTC
$ rpm -qf /usr/libexec/plymouth/plymouth-generate-initrd
plymouth-scripts-0.8.4-0.20110510.2.fc15.x86_64

But I don't think it is called..

Comment 2 Mads Kiilerich 2011-08-29 22:12:19 UTC
I am sorry I specified the wrong component - especially for this very minor issue.

AFAICS plymouth %post do call /usr/libexec/plymouth/plymouth-generate-initrd .

Comment 3 Harald Hoyer 2011-08-30 09:21:02 UTC
(In reply to comment #2)
> AFAICS plymouth %post do call /usr/libexec/plymouth/plymouth-generate-initrd .

Interesting!

Comment 4 Matthias Clasen 2011-10-24 23:54:42 UTC

*** This bug has been marked as a duplicate of bug 743848 ***


Note You need to log in before you can comment on or make changes to this bug.