Bug 734467 - seunshare needs rsync, but rsync is not required by any policycoreutils* package
Summary: seunshare needs rsync, but rsync is not required by any policycoreutils* package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: policycoreutils
Version: 6.2
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Daniel Walsh
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 13:35 UTC by Milos Malik
Modified: 2016-11-24 13:07 UTC (History)
1 user (show)

Fixed In Version: policycoreutils-2.0.83-19.13.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 15:31:02 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1637 normal SHIPPED_LIVE policycoreutils bug fix and enhancement update 2011-12-06 00:50:40 UTC

Description Milos Malik 2011-08-30 13:35:00 UTC
Description of problem:
seunshare (which is provided by policycoreutils-sandbox) needs rsync, but rsync is not required by any policycoreutils* package

Version-Release number of selected component (if applicable):
policycoreutils-2.0.83-19.12.el6.i686
policycoreutils-python-2.0.83-19.12.el6.i686
policycoreutils-sandbox-2.0.83-19.12.el6.i686
policycoreutils-gui-2.0.83-19.12.el6.i686
policycoreutils-newrole-2.0.83-19.12.el6.i686

How reproducible:
always

Steps to Reproduce:
* run following automated test:
/CoreOS/policycoreutils/Sanity/seunshare-sanity-test
  
Actual results:
* rsync is NOT required by policycoreutils-sandbox

Expected results:
* rsync is required by policycoreutils-sandbox

Comment 1 Daniel Walsh 2011-08-30 16:59:58 UTC
Fixed in policycoreutils-2.0.83-19.13.el6

Comment 4 errata-xmlrpc 2011-12-06 15:31:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1637.html


Note You need to log in before you can comment on or make changes to this bug.