Bug 734507 - Improper CSV file format when downloading from "Export events" for Instances
Summary: Improper CSV file format when downloading from "Export events" for Instances
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 0.3.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Mike Orazi
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 15:55 UTC by Shveta
Modified: 2011-12-08 14:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 19:15:51 UTC


Attachments (Terms of Use)
csv_file (636 bytes, text/csv)
2011-08-30 15:55 UTC, Shveta
no flags Details
ss (82.01 KB, image/png)
2011-08-30 19:15 UTC, wes hayutin
no flags Details

Description Shveta 2011-08-30 15:55:23 UTC
Created attachment 520631 [details]
csv_file

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Launched two instances 
2. One running and one error 
3. Expert events from Instance page 
Download CSV ...
The format is not proper ..

All data appears in one column.

Status_code;Event_time;Summary;Source_type;Description;Source_id
;2011-08-30 13:57:40 UTC;created;Instance;;1
;2011-08-30 13:57:42 UTC;state changed to pending;Instance;;1
pending;2011-08-30 09:57:42 UTC;;Instance;;1
;2011-08-30 13:57:53 UTC;state changed to error;Instance;;1
error;2011-08-30 09:57:52 UTC;;Instance;;1
;2011-08-30 14:36:39 UTC;created;Instance;;2
;2011-08-30 14:36:43 UTC;state changed to pending;Instance;;2
pending;2011-08-30 10:36:43 UTC;;Instance;;2
pending;2011-08-30 10:36:55 UTC;;Instance;;2
;2011-08-30 14:39:30 UTC;state changed to running;Instance;;2
running;2011-08-30 10:39:29 UTC;;Instance;;2

  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-configure-2.0.2-1.20110823163326gitc322d7f.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20110824113236git15b6922.fc15.noarch
aeolus-conductor-doc-0.4.0-0.20110829181358gitfb3ebb2.fc15.noarch
aeolus-conductor-0.4.0-0.20110829181358gitfb3ebb2.fc15.noarch
aeolus-conductor-daemons-0.4.0-0.20110829181358gitfb3ebb2.fc15.noarch
aeolus-all-0.4.0-0.20110829181358gitfb3ebb2.fc15.noarch

Comment 1 wes hayutin 2011-08-30 19:15:40 UTC
Created attachment 520670 [details]
ss

not a bug

Comment 2 wes hayutin 2011-12-08 14:04:24 UTC
perm close


Note You need to log in before you can comment on or make changes to this bug.