Bug 73451 - missing slrnrc-conv Perl script
missing slrnrc-conv Perl script
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: slrn (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-04 16:34 EDT by ajs
Modified: 2013-07-02 18:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-27 10:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ajs 2002-09-04 16:34:12 EDT
Description of Problem:

The slrnrc-conv Perl script is needed to update older slrnrc files.  It comes in
the source distribution, but is missing in the RPMs.

Adding all of the contrib directory as docs would be nice.

Version-Release number of selected component (if applicable):

slrn-0.9.7.4-5
Comment 1 Jindrich Novy 2004-12-27 10:01:42 EST
I included the slrn-conv script since slrn-0.9.8.1-3. Thanks for the
bugreport.

Note You need to log in before you can comment on or make changes to this bug.