Bug 734711 - RFE: Installation finished screen are not in the center.
Summary: RFE: Installation finished screen are not in the center.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 748942 756082
TreeView+ depends on / blocked
 
Reported: 2011-08-31 08:38 UTC by cshao
Modified: 2016-04-26 14:58 UTC (History)
7 users (show)

Fixed In Version: ovirt-node-2.2.3-1.el6
Doc Type: Enhancement
Doc Text:
Previously, the Hypervisor's "Installation Finished" screen was not aligned properly. This has been updated, the screen now appears centered correctly.
Clone Of:
Environment:
Last Closed: 2012-07-19 14:14:01 UTC


Attachments (Terms of Use)
not in the center (11.56 KB, image/jpeg)
2011-08-31 08:38 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0741 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2012-07-19 18:10:46 UTC

Description cshao 2011-08-31 08:38:56 UTC
Created attachment 520764 [details]
not in the center

Description of problem:
RFE: Installation finished screen are not in the center.

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.14.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEVH by TUI.
2. Focus on installation finish screen.
3. Please see attachment.
  
Actual results:
Installation finished screen are not in the center.

Expected results:
Installation finished screen should in the center.

Additional info:

Comment 6 Guohua Ouyang 2012-02-21 06:10:12 UTC
Verified on 6.3-20120215 build, the installation process screen is in the center now.

Comment 7 Mike Burns 2012-06-13 17:36:44 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously, the format of the Installation Finished screen was not aligned properly.  Now, the layout should be correct.

Comment 8 Stephen Gordon 2012-06-13 19:10:52 UTC
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Previously, the format of the Installation Finished screen was not aligned properly.  Now, the layout should be correct.+Previously, the Hypervisor's "Installation Finished" screen was not aligned properly.  This has been updated, the alignment is correct.

Comment 9 Stephen Gordon 2012-06-13 19:11:14 UTC
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Previously, the Hypervisor's "Installation Finished" screen was not aligned properly.  This has been updated, the alignment is correct.+Previously, the Hypervisor's "Installation Finished" screen was not aligned properly.  This has been updated, the alignment is now correct.

Comment 10 Stephen Gordon 2012-06-13 20:16:48 UTC
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Previously, the Hypervisor's "Installation Finished" screen was not aligned properly.  This has been updated, the alignment is now correct.+Previously, the Hypervisor's "Installation Finished" screen was not aligned properly. This has been updated, the screen now appears centered correctly.

Comment 12 errata-xmlrpc 2012-07-19 14:14:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html


Note You need to log in before you can comment on or make changes to this bug.