Bug 73473 - Bad: very small font on login screen
Bad: very small font on login screen
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: ttfonts (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-04 23:42 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:30:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-04 23:42:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
Using 7.3.94 (null) updated 9-3-02. 

After installing the updates (up2date-nox --update) when the login screen was
presented everything looked good until I started typing my user name. At this
point I noted that the font appeared to be less than 1 point. The same font was
used for the password. I next tried the Language dialog and again nothing could
be read because of the very small font.  The same was true for the Session and
System dialogs.

After I login into the Gnome desktop I have not seen any problems with fonts.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attempt to log into the system
2.
3.
	

Actual Results:  The font was to small to read in the input widget.

Expected Results:  Prior to the update the fonts used produced easy to read
characters in the input widget.

Additional info:

AMD 2100+ processor, ATI Radeon 8500 video. All hardware was correctly identified. 

I assume that this is a configuration issue but I don't know where the fonts for
this window are selected.
Comment 1 Need Real Name 2002-09-14 00:11:00 EDT
I found a solution, here goes:
1. I installed a GeForce 4 MX 420 which caused the ATI Radeon 8500 to be
uninstalled.  The MX 420 worked just fine.
2: I reinstalled the ATI Radeon 8500 which caused the GeForce 4 MX 420 be
uninstalled.
3. After re-installation of the ATI Radeon 8500 the problem was no longer present.

Is there an easier way to have the system uninstall and reinstall the driver.
Comment 2 Bill Nottingham 2006-08-07 15:06:27 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 3 Bill Nottingham 2006-10-18 12:30:55 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.