Bug 734768 - If kvm is not installed or loaded getVdsCaps fails
Summary: If kvm is not installed or loaded getVdsCaps fails
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Saggi Mizrahi
QA Contact: Daniel Paikov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-31 11:38 UTC by Saggi Mizrahi
Modified: 2013-07-04 07:50 UTC (History)
6 users (show)

Fixed In Version: vdsm-4.9-97.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 07:26:08 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:1782 normal SHIPPED_LIVE new packages: vdsm 2011-12-06 11:55:51 UTC

Description Saggi Mizrahi 2011-08-31 11:38:44 UTC
Description of problem:

getVdsCaps fails because libvirt doesn't return an expected xml element.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Saggi Mizrahi 2011-08-31 15:14:03 UTC
http://gerrit.usersys.redhat.com/#change,886

Comment 4 Daniel Paikov 2011-09-11 09:16:03 UTC
Checked on 4.9-97.

Comment 5 errata-xmlrpc 2011-12-06 07:26:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1782.html


Note You need to log in before you can comment on or make changes to this bug.