Bug 734789 - wizard page title are not translatable
Summary: wizard page title are not translatable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreport
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Jiri Moskovcak
QA Contact:
URL:
Whiteboard:
Depends On: 731037
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-31 13:13 UTC by Jiri Moskovcak
Modified: 2015-02-01 22:54 UTC (History)
3 users (show)

Fixed In Version: libreport-2.0.5-10.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 12:21:50 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1598 normal SHIPPED_LIVE abrt and libreport bug fix and enhancement update 2011-12-06 00:51:16 UTC

Description Jiri Moskovcak 2011-08-31 13:13:19 UTC
Description of problem:
wizard page names are not translatable

Version-Release number of selected component (if applicable):
libreport-2.0.5-8

How reproducible:
100%

Steps to Reproduce:
1. $ LANG=de_DE.UTF-8 abrt-gui
2. select a crash and run wizard
  
Actual results:
the text is in German, but the page title is not

Comment 8 errata-xmlrpc 2011-12-06 12:21:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1598.html


Note You need to log in before you can comment on or make changes to this bug.