Bug 73482 - rhn-applet + kde panel
rhn-applet + kde panel
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-menus (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-05 04:11 EDT by Gerald Teschl
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-08 17:55:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-09-05 04:11:25 EDT
The rhn-applet does not show up in the kdepanel -> Add -> Applet list.
Moreover I found no other way to start it under kde (except for
starting it from konsole).

Shouln't the lines

Exec=rhn-applet
Typh=PanelApplet

in /usr/share/applets/Monitors/rhn-applet.desktop read

Exec=rhn-applet-gui
Type=Service
Comment 1 Chip Turner 2002-09-05 10:02:23 EDT
it's not an applet, it's a systray application (despite the poor naming...). 
you have to start it from the command line.

reassigning the menu portion to redhat-menus component
Comment 2 Havoc Pennington 2003-01-08 17:55:39 EST
It seems to be in the menu now.

Note You need to log in before you can comment on or make changes to this bug.