Bug 73491 - (R128 AiW + Radeon M6) server crash
(R128 AiW + Radeon M6) server crash
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
null
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-05 09:32 EDT by Alberto Hormigo
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-11 09:24:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alberto Hormigo 2002-09-05 09:32:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When i turn on the computer system load and crash when x start. in the screen 
appear green and pink lines, then i cant load redhat.
Problem with
Ati All-in-Wonder 128 Pro (chipset rage 128)
Ati Radeon M6-P
Monitor Studioworks e900b
redhat 7.3.9.4 null

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.turn on the computer
2.system load grafical sesion
3.in screen appear green and pink lines
4. system crash
	

Additional info:

redhat 7.3.9.4 null
system information 1:
amd 1200
256 mb ram
20 gb hd
ATI ALL IN WONDER 128 PRO (chipset RAGE 128 PRO)
LG studioworks e900b

System information 2:
pentium 1266
512 mb ram
40 gb hd
ATI RADEON M6-P
TFT Screen (1024x768 max)
Comment 1 Mike A. Harris 2002-09-11 07:59:11 EDT
Please attach your X config file and X server log.

Also... Radeon M6, is a Mobility chip.  These are found in laptops.
How can you put an All in Wonder 128 in a laptop?  I'm a bit confused
as to how you can have these two pieces of hardware together.

Please attach the output of:  lspci -vn

Thanks
Comment 2 Alberto Hormigo 2002-09-11 09:23:55 EDT
No,  i have 2 pcs,
notebook with ati radeon m6-p
workstation with ati all in wonder 128 pro
I have same problem.
System ini and load x and crash.
i can seen green and pink lines in the screen, i cant attach x config and 
server logs because i uninstall redhat.
in my workstation config was:
monitor: studioworks 30-95 / 50-150 (i think)
i try with:
ati all in wonder 128 pro (1024 x 768 @ 16 bits)
ati rage 128 pro (1024 x 768 @ 16 bits)
Comment 3 Mike A. Harris 2002-09-11 13:04:33 EDT
Both Rage 128 and Radeon Mobility have been tested and work correctly,
so whatever you're experiencing is definitely a special case.  I can't
however do anything about it if you've uninstalled the OS, and aren't
willing to supply the requested information.

I can't troubleshoot a problem based on "I think" information.  I need
specific data, including the above mentioned files.
Comment 4 Don Hardaway 2002-09-26 09:33:51 EDT
I hate to tell you but r128 is not working properly. I have seen several
problems with X and ATI drivers and have been experiencing it for myself. You
have not responded to my bug and it continues with rh8.0. Someone needs to
accept responsibility for this or else the desktop play is going to fail.
Comment 5 Mike A. Harris 2002-09-26 12:38:05 EDT
I hate to tell you this, but what you are saying, does not provide
me with any opportunity to do anything about the problem.

If I can not reproduce the problem locally on hardware which I have
here in person, then I can not debug it. It's really as simple as
that.  That means I require you to provide me with more information
that might prove useful.  If you're unwilling to do that, or
incapable, then I simply cannot help the issue.

One can't pull debugging info out of a hat.

Note You need to log in before you can comment on or make changes to this bug.