Bug 73506 - Only see 2 cpu's on a 4-way SMP machine
Only see 2 cpu's on a 4-way SMP machine
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-05 11:49 EDT by Tim Verhoeven
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-05 11:53:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Verhoeven 2002-09-05 11:49:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
When booting the machine with the smp kernel I only see 2 cpu's listed in dmesg
en /proc/cpuinfo.

The machine is a 4-way IBM e-server x440. (aka summit type machine) Also
enabling or disabling hyperthreading in the bios settings make no difference.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot the smp kernel
2.Check dmesg and /proc/cpuinfo
	

Actual Results:  Only see 2 cpu's listed/discovered

Expected Results:  I expect to see 4 or 8 cpu's listed (depending on if HT is
enabled or not)

Additional info:
Comment 1 Arjan van de Ven 2002-09-05 11:53:25 EDT
Summit chipset machines are not supported in the beta; the Advanced Server
product has preliminary support for this however.

Note You need to log in before you can comment on or make changes to this bug.