Bug 735089 - Running rpm_check_debug
Summary: Running rpm_check_debug
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum
Version: 5.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Packaging Maintenance Team
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-01 12:30 UTC by ryork
Modified: 2014-01-21 06:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-22 15:09:23 UTC


Attachments (Terms of Use)

Description ryork 2011-09-01 12:30:45 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Ran Yum update --skip-broken
2.
3.
  
Actual results:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
gcc is needed by (installed) gcc-c++
gcc is needed by (installed) gcc-c++
Complete!


Expected results:


Additional info:

Comment 1 Zdeněk Pavlas 2013-03-22 15:09:23 UTC
Is there a problem in your rpmdb?  please run:

rpm -Va --nofiles --nodigest


Note You need to log in before you can comment on or make changes to this bug.