Bug 735253 - Update ethtool to 2.6.34
Summary: Update ethtool to 2.6.34
Keywords:
Status: CLOSED DUPLICATE of bug 819846
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ethtool
Version: 6.2
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: Jeff Garzik
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-02 01:15 UTC by Hangbin Liu
Modified: 2013-11-21 20:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-10 13:26:31 UTC


Attachments (Terms of Use)

Description Hangbin Liu 2011-09-02 01:15:02 UTC
Description of problem:

We have supported NETIF_F_RXHASH on RHEL6.2 now(bug 690619). But the lastest ethtool on RHEL6.2 is 2.6.33 which doesn't support rxhash. Please update ethtool to 2.6.34 to support this feature.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 RHEL Product and Program Management 2011-09-02 01:37:42 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Jay Fenlason 2012-08-10 13:26:31 UTC

*** This bug has been marked as a duplicate of bug 819846 ***


Note You need to log in before you can comment on or make changes to this bug.