Bug 73527 - RFE: ability to add user-defined log files, filter by all failure keywords
Summary: RFE: ability to add user-defined log files, filter by all failure keywords
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-logviewer   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 106461 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-05 18:54 UTC by Mirko Zeibig
Modified: 2007-04-18 16:46 UTC (History)
3 users (show)

Fixed In Version: 0.9.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 20:31:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mirko Zeibig 2002-09-05 18:54:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
This is a feature-request. I use seperate logfiles for my postgresql-database
and my router. It would be nice if could just add these to
/etc/sysconfig/redhat-logviewer and be able to watch them.

Another goodie would be a button which would filter for all failure keywords at
once. This should be a minor project :-).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just invoke redhat-logviewer
2.
3.
	

Additional info:

Comment 1 greg hosler 2003-03-31 09:58:27 UTC
I ditto this RFE. Some log files (e.g. uucp) are just not represented.

Comment 2 Tammy Fox 2003-05-16 20:31:39 UTC
User-defined log files are available in version 0.9.0, which should hit rawhide
soon.

Comment 3 Tammy Fox 2003-10-07 16:40:24 UTC
*** Bug 106461 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.