Bug 735349 - Interaction with TUI over serial console is unusable
Summary: Interaction with TUI over serial console is unusable
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 6.2
Assignee: Alan Pevec
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-02 13:05 UTC by Mike Burns
Modified: 2011-09-08 19:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-08 19:09:14 UTC


Attachments (Terms of Use)

Description Mike Burns 2011-09-02 13:05:12 UTC
Description of problem:
There are no markers for where we are currently located, so moving from point to point is blind and matter of guessing and counting.

Version-Release number of selected component (if applicable):
6.2-0.14

How reproducible:
Always

Steps to Reproduce:
1.boot with console=ttyS0,115200n8 or similar
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Alan Pevec 2011-09-07 21:07:43 UTC
/usr/bin/reset enabled the cursor for me, I'll add it in o-c-installer/setup

Comment 2 Alan Pevec 2011-09-08 19:09:14 UTC
Can't reproduce the original issue with the current build.
It seems that TERM variable was not set correctly for the terminal emulation, it works fine with TERM=xterm in gnome-terminal.


Note You need to log in before you can comment on or make changes to this bug.