Bug 735415 - Config file error: Bad use of \ in quoted string near line 8 in file /etc/yaboot.conf
Config file error: Bad use of \ in quoted string near line 8 in file /etc/yab...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
16
ppc64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-02 11:24 EDT by Mark Hamzy
Modified: 2013-01-10 01:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-28 06:21:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Hamzy 2011-09-02 11:24:03 EDT
Description of problem:
Booting Fedora-20110902-ppc64-DVD.iso, I see the following:

Elapsed time since release of system processors: 90367 mins 24 secs

System has 256 Mbytes in RMA
Config file read, 271 bytes
Config file error: Bad use of \ in quoted string near line 8 in file /etc/yaboot.conf
Syntax error or read error config
Welcome to yaboot version 1.3.16 (Red Hat 1.3.16-4.fc16)
Enter "help" to get some basic usage information
boot: linux serial vnc=1 root=live:/dev/sr0
Please wait, loading kernel...
/vdevice/v-scsi@30000002/disk@8200000000000000:0,linux: Unknown or corrupt filesystem
boot:
Comment 1 Karsten Hopp 2011-09-07 08:48:11 EDT
fixed in Fedora-20110907-ppc64-DVD

Note You need to log in before you can comment on or make changes to this bug.