Bug 735506 - Update to 3.12.10 or 3.12.11 on RHEL6
Summary: Update to 3.12.10 or 3.12.11 on RHEL6
Keywords:
Status: CLOSED DUPLICATE of bug 735972
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nss
Version: 6.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Elio Maldonado Batiz
QA Contact: BaseOS QE Security Team
URL:
Whiteboard:
Depends On:
Blocks: 735714
TreeView+ depends on / blocked
 
Reported: 2011-09-02 20:27 UTC by Martin Stransky
Modified: 2011-09-06 10:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 735714 (view as bug list)
Environment:
Last Closed: 2011-09-06 10:51:23 UTC


Attachments (Terms of Use)

Description Martin Stransky 2011-09-02 20:27:57 UTC
Description of problem:

Firefox7/Thunderbird7 update is on the way and we need a proper NSS version. All other RHEL (5/4) are already updated to latest NSS so this one is just missing.

Comment 2 Elio Maldonado Batiz 2011-09-02 22:03:37 UTC
Martin, Please log a bug to upgrade nss-util to 3.12.10 (or 11) as well.
nss-softokn will stay at 3.12.9 because of FIPS 140. Thanks.

Comment 3 Martin Stransky 2011-09-05 07:04:28 UTC
nss-util is Bug 735714

Comment 4 Elio Maldonado Batiz 2011-09-05 16:21:35 UTC
Nss-util is already at 3.12.10 on rhel 6.2. Martin's requested was meant foe 6.1 where we at 3.12.9.  Please change the target flag to pm-rhel: rhel‑6.1-z?.

Comment 5 Martin Stransky 2011-09-06 10:51:23 UTC

*** This bug has been marked as a duplicate of bug 735972 ***


Note You need to log in before you can comment on or make changes to this bug.