Bug 735513 - JON 3.0 Beta, Branding, Browser Titlebar shows "RHQ"
Summary: JON 3.0 Beta, Branding, Browser Titlebar shows "RHQ"
Keywords:
Status: CLOSED DUPLICATE of bug 736077
Alias: None
Product: RHQ Project
Classification: Other
Component: Core UI
Version: 4.1
Hardware: Unspecified
OS: Unspecified
medium
unspecified vote
Target Milestone: ---
: ---
Assignee: RHQ Project Maintainer
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-02 20:56 UTC by Mike Foley
Modified: 2011-10-04 19:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-07 15:04:10 UTC


Attachments (Terms of Use)
Browser title bar shows RHQ (16.75 KB, image/png)
2011-09-02 20:56 UTC, Mike Foley
no flags Details

Description Mike Foley 2011-09-02 20:56:33 UTC
Created attachment 521287 [details]
Browser title bar shows RHQ

Description of problem:JON 3.0 Beta, Branding, Browser Titlebar shows "RHQ"


Version-Release number of selected component (if applicable):
JON 3.0 Beta release candidate

Comment 1 Mike Foley 2011-09-07 15:04:10 UTC

*** This bug has been marked as a duplicate of bug 736077 ***


Note You need to log in before you can comment on or make changes to this bug.