Bug 735528 - Playing Sounds through SPDIF freezes the entire machine.
Summary: Playing Sounds through SPDIF freezes the entire machine.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-03 00:07 UTC by Stefan Held
Modified: 2011-10-20 18:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-20 18:48:02 UTC


Attachments (Terms of Use)
Alsa-Info generated Diagnostic File (40.09 KB, application/octet-stream)
2011-09-03 00:07 UTC, Stefan Held
no flags Details

Description Stefan Held 2011-09-03 00:07:42 UTC
Created attachment 521301 [details]
Alsa-Info generated Diagnostic File

Description of problem:

With the latest stable kernel F15 started to freeze when playing music. 
It freezes also when you playback system sounds. 

Version-Release number of selected component (if applicable):

kernel-2.6.40.3-0.fc15.x86_64

How reproducible:

Login, start Rhythmbox, play some sound file, press the Reset Button ;)
  
Actual results:

System Freezes

Expected results:

System should not freeze like ist does with an older Kernel Version.

Additional info:

00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)
01:00.1 Audio device: ATI Technologies Inc Cypress HDMI Audio [Radeon HD 5800 Series]

The ATI HDMI Soundcard is disabled in Gnome Settings.

Comment 1 Stefan Held 2011-09-03 00:57:11 UTC
Uhm. Didnt see the Kernel in updates testing. 

But i can report that the issue is resolved with kernel-2.6.40.4-5.fc15.x86_64.

Everything now works like expected.

Comment 2 Josh Boyer 2011-10-20 18:48:02 UTC
(In reply to comment #1)
> Uhm. Didnt see the Kernel in updates testing. 
> 
> But i can report that the issue is resolved with kernel-2.6.40.4-5.fc15.x86_64.
> 
> Everything now works like expected.

Thanks for letting us know.  Sorry for the delayed response.


Note You need to log in before you can comment on or make changes to this bug.