Bug 735640 - [abrt] evolution-2.32.2-1.fc14: _dbus_list_unlink: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.2-1.fc14: _dbus_list_unlink: Process /usr/bin/evolution...
Keywords:
Status: CLOSED DUPLICATE of bug 735636
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c44eb57d631ade554f55537b3aa...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-04 13:25 UTC by Bernard OLIVIER
Modified: 2011-09-05 07:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-05 07:07:34 UTC


Attachments (Terms of Use)
File: backtrace (63.95 KB, text/plain)
2011-09-04 13:25 UTC, Bernard OLIVIER
no flags Details

Description Bernard OLIVIER 2011-09-04 13:25:42 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 65482 bytes
cmdline: evolution
component: evolution
Attached file: coredump, 95760384 bytes
crash_function: _dbus_list_unlink
executable: /usr/bin/evolution
kernel: 2.6.35.14-95.fc14.x86_64
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1314561158
uid: 501

How to reproduce
-----
1. I opened the software evolution
2. It crashed
3.

Comment 1 Bernard OLIVIER 2011-09-04 13:25:45 UTC
Created attachment 521370 [details]
File: backtrace

Comment 2 Milan Crha 2011-09-05 07:07:34 UTC
Thanks for a bug report, this is the same issue as bug #735636, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 735636 ***


Note You need to log in before you can comment on or make changes to this bug.