Bug 735654 - SimGear FTBFS in rawhide as OSG has dropped gluProject
Summary: SimGear FTBFS in rawhide as OSG has dropped gluProject
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: SimGear
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-04 15:54 UTC by Bruno Wolff III
Modified: 2011-09-08 12:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-08 12:11:40 UTC


Attachments (Terms of Use)

Description Bruno Wolff III 2011-09-04 15:54:15 UTC
Description of problem:
SimGear no longer builds (or installs) in rawhide since OpenSceneGraph 3 no longer provides a definition for gluProject. (Which is used in SimGear-2.0.0/simgear/screen/tr.cxx.)

Version-Release number of selected component (if applicable):
2.0.0-6.fc16

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tom "spot" Callaway 2011-09-06 16:55:30 UTC
Is this still valid for 2.4.0? Looks like that built in rawhide.

Comment 2 Fabrice Bellet 2011-09-06 20:11:23 UTC
This is fixed in rawhide with simgear-2.4.0.

Comment 3 Bruno Wolff III 2011-09-08 12:11:40 UTC
Thanks!


Note You need to log in before you can comment on or make changes to this bug.