Bug 735664 - [abrt] PackageKit-yum-0.6.12-4.fc14: visit_reachable: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] PackageKit-yum-0.6.12-4.fc14: visit_reachable: Process /usr/bin/python...
Keywords:
Status: CLOSED DUPLICATE of bug 736574
Alias: None
Product: Fedora
Classification: Fedora
Component: PackageKit
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5c27cca9c90903e0b3f1126668a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-04 17:14 UTC by Alex Bartl
Modified: 2012-03-20 18:23 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 18:23:22 UTC


Attachments (Terms of Use)
File: backtrace (54.89 KB, text/plain)
2011-09-04 17:14 UTC, Alex Bartl
no flags Details

Description Alex Bartl 2011-09-04 17:14:04 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 56206 bytes
cmdline: /usr/bin/python /usr/share/PackageKit/helpers/yum/yumBackend.py get-updates none
component: PackageKit
Attached file: coredump, 83791872 bytes
crash_function: visit_reachable
executable: /usr/bin/python
kernel: 2.6.35.13-92.fc14.x86_64
package: PackageKit-yum-0.6.12-4.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1315155131
uid: 0

How to reproduce
-----
added 4GB RAM (total 12)
2.
3.

Comment 1 Alex Bartl 2011-09-04 17:14:07 UTC
Created attachment 521388 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 18:23:22 UTC
Backtrace analysis found this bug to be similar to bug #736574, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 736574 ***


Note You need to log in before you can comment on or make changes to this bug.