Bug 735728 - Network status shows unconfigured when configure network with vlan
Summary: Network status shows unconfigured when configure network with vlan
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: 6.2
Assignee: Mike Burns
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-05 08:23 UTC by cshao
Modified: 2011-12-06 19:27 UTC (History)
8 users (show)

Fixed In Version: ovirt-node-2.0.2-0.5.git83340dd.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:27:19 UTC


Attachments (Terms of Use)
unconfigure (41.20 KB, image/jpeg)
2011-09-05 08:23 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description cshao 2011-09-05 08:23:16 UTC
Created attachment 521446 [details]
unconfigure

Description of problem:
Network status shows unconfigured when configure network with vlan

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.15.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Configure network with vlan setting.
3. Please see attachment for more details.
  
Actual results:
Network status shows unconfigured when configure network with vlan

Expected results:
Network status shows configured when configure network with vlan

Additional info:

Comment 7 kli 2011-09-15 06:28:44 UTC
Test version:
rhev-hypervisor-6.2-0.16.2.el6

Network status shows correct(Configured) when configure network with vlan

So change bug status to VERIFIED.

Comment 8 errata-xmlrpc 2011-12-06 19:27:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.