Bug 735736 - [abrt] evolution-2.28.3-24.el6: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.28.3-24.el6: Process /usr/bin/evolution was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 735674
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution
Version: 6.1
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-05 09:04 UTC by Siddharth
Modified: 2014-02-02 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-05 09:06:13 UTC


Attachments (Terms of Use)
Backtrace, Dissassembly (34.24 KB, application/octet-stream)
2011-09-05 09:04 UTC, Siddharth
no flags Details

Description Siddharth 2011-09-05 09:04:26 UTC
Created attachment 521457 [details]
Backtrace, Dissassembly

Description of problem:

abrt version: 1.1.16
architecture: x86_64
Attached file: backtrace, 33227 bytes
cmdline: evolution
component: evolution
Attached file: coredump, 171077632 bytes
crash_function: camel_pop3_engine_command_free
executable: /usr/bin/evolution
rating: 1
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux Client release 6.1 (Santiago)
Attached file: sosreport.tar.xz, 847972 bytes
time: 1315170900
uid: 500

Version-Release number of selected component (if applicable):

kernel: 2.6.32-131.6.1.el6.x86_64
evolution-2.28.3-24.el6

How reproducible:
random crash.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
evolution crashed.

Expected results:
evolution should not crashed.

Additional info:

Comment 1 Siddharth 2011-09-05 09:06:13 UTC

*** This bug has been marked as a duplicate of bug 735674 ***


Note You need to log in before you can comment on or make changes to this bug.