Bug 735788 - milter-regex depends on sendmail even when postfix installed
Summary: milter-regex depends on sendmail even when postfix installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: milter-regex
Version: 15
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-05 11:47 UTC by Pim Zandbergen
Modified: 2011-09-14 22:29 UTC (History)
1 user (show)

Fixed In Version: milter-regex-1.8-2.1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 22:29:25 UTC


Attachments (Terms of Use)

Description Pim Zandbergen 2011-09-05 11:47:21 UTC
Description of problem:
milter-regex depends on sendmail even when postfix is installed
milter-regex could easily work with just postfix installed


Version-Release number of selected component (if applicable):
milter-regex.i686 0:1.8-2.fc15
 
How reproducible:
Always


Steps to Reproduce:
1. install postfix
2. remove sendmail
3. configure postfix
4. install milter-regex
  
Actual results:
sendmail is installed as well, as primary MTA service

Expected results:
just milter-regex is installed


Additional info:

Comment 1 Fedora Update System 2011-09-05 13:00:31 UTC
milter-regex-1.8-2.1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/milter-regex-1.8-2.1.fc15

Comment 2 Fedora Update System 2011-09-07 00:26:17 UTC
Package milter-regex-1.8-2.1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing milter-regex-1.8-2.1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/milter-regex-1.8-2.1.fc15
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2011-09-14 22:29:19 UTC
milter-regex-1.8-2.1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.