Bug 735820 - [abrt] remmina-0.7.5-3.fc14: g_type_check_instance_cast: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
Summary: [abrt] remmina-0.7.5-3.fc14: g_type_check_instance_cast: Process /usr/bin/rem...
Keywords:
Status: CLOSED DUPLICATE of bug 707792
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4e362fea7378083f17a5d90317b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-05 15:10 UTC by Ioakeim Nikos
Modified: 2011-09-22 11:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-22 11:18:13 UTC


Attachments (Terms of Use)
File: backtrace (21.28 KB, text/plain)
2011-09-05 15:10 UTC, Ioakeim Nikos
no flags Details

Description Ioakeim Nikos 2011-09-05 15:10:23 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 21787 bytes
cmdline: remmina -c /home/nioakeim/.remmina/1297781429383.remmina
component: remmina
Attached file: coredump, 12816384 bytes
crash_function: g_type_check_instance_cast
executable: /usr/bin/remmina
kernel: 2.6.35.14-95.fc14.x86_64
package: remmina-0.7.5-3.fc14
rating: 4
reason: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1315235127
uid: 500

comment
-----
1.while on a remote session hit ctrl+alt+return
2.a second tab of the same connection appears
3.close the second tab and the remmina client will crash

How to reproduce
-----
1.while on a remote session hit ctrl+alt+return
2.a second tab of the same connection appears
3.close the second tab and the remmina client will crash

Comment 1 Ioakeim Nikos 2011-09-05 15:10:27 UTC
Created attachment 521509 [details]
File: backtrace

Comment 2 Christoph Wickert 2011-09-22 11:18:13 UTC

*** This bug has been marked as a duplicate of bug 707792 ***


Note You need to log in before you can comment on or make changes to this bug.