Bug 735839 - kvm provide no sound for a windows xp guest
Summary: kvm provide no sound for a windows xp guest
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: qemu
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Virtualization Maintainers
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-05 16:47 UTC by melchiaros
Modified: 2013-01-10 00:16 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-28 23:31:07 UTC


Attachments (Terms of Use)
message and libvirt logs (249.87 KB, application/x-gzip)
2011-09-05 16:47 UTC, melchiaros
no flags Details

Description melchiaros 2011-09-05 16:47:07 UTC
Created attachment 521521 [details]
message and libvirt logs

Description of problem:
I have a windows xp sp2 guest on, but there is no sound from it.


Version-Release number of selected component (if applicable):

[user@localhost ~]$ rpm -qa | grep kvm
qemu-kvm-0.14.0-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep qemu
gpxe-roms-qemu-1.0.1-4.fc15.noarch
qemu-system-x86-0.14.0-7.fc15.x86_64
qemu-kvm-0.14.0-7.fc15.x86_64
qemu-common-0.14.0-7.fc15.x86_64
qemu-img-0.14.0-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep virt-manager
virt-manager-0.8.7-4.fc15.noarch
[user@localhost ~]$ rpm -qa | grep libvirt
libvirt-0.8.8-7.fc15.x86_64
libvirt-python-0.8.8-7.fc15.x86_64
libvirt-client-0.8.8-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep kernel
abrt-addon-kerneloops-2.0.3-1.fc15.x86_64
kernel-2.6.38.6-26.rc1.fc15.x86_64
kernel-headers-2.6.40.3-0.fc15.x86_64
kernel-2.6.40.3-0.fc15.x86_64

How reproducible:


Steps to Reproduce:
1.Install the stuff -> bring a guest with virt-manager on
2.
3.
  
Actual results:


Expected results:

There should be sound

Additional info:

there is no kvm logfolder on my system; properly it virtualize in the moment with qemu. Please reattach when it is that case.

Comment 1 Fedora Admin XMLRPC Client 2012-03-15 17:53:33 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Cole Robinson 2012-05-28 23:31:07 UTC
I'm assuming you were using VNC graphics? (the default in F15 IIRC). Try switching to spice and sound should just work.

Either way if you are still hitting issues, I'd recommend trying to reproduce your issue against F16 or F17, since F15 will be unsupported in a month.


Note You need to log in before you can comment on or make changes to this bug.