Bug 735910 - Cannot update requires lib
Summary: Cannot update requires lib
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 06:47 UTC by Steven
Modified: 2012-08-18 01:10 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-18 01:10:45 UTC


Attachments (Terms of Use)

Description Steven 2011-09-06 06:47:58 UTC
Description of problem:

 Cannot update system due to requiring libcamel

Version-Release number of selected component (if applicable):
unknown

How reproducible:
By updating the rawhide software from the Graphical tool

Steps to Reproduce:
1. Select Update software Icon, select all updates
2. Install updates. During installation 8 pakages will go untouched but require updating.
3. After Installing all packages except for the 8, try to update the 8 by themselves. This will reproduce the bug.;
  
Actual results:
cannot install *named* package libcamel is needed

Expected results:
Installation of packages

Additional info:
libcamel is connected to email client Evolution. This is one of the 8 packages that was not installed. During this update several common functions did not work. Video had to be used in generic video(gnome2), keyboard would not work at all, had to force shutdown. Unknown if these are related to the libcamel, but not being able to update may cause.

Comment 1 Milan Crha 2012-03-12 09:56:52 UTC
Thanks for a bug report. Could you paste here exact error with exact package names which "yum update" produces, please? Also, is this rawhide, or Fedora 17?

Comment 2 Matthew Barnes 2012-08-18 01:10:45 UTC
Closing this since reporter hasn't reponded in almost a year.


Note You need to log in before you can comment on or make changes to this bug.