Bug 735984 - vdsm is causing logrotate to fail
Summary: vdsm is causing logrotate to fail
Keywords:
Status: CLOSED DUPLICATE of bug 728874
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: ---
Assignee: Dan Kenigsberg
QA Contact: yeylon@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 11:17 UTC by David Juran
Modified: 2016-04-18 06:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-06 12:35:25 UTC


Attachments (Terms of Use)

Description David Juran 2011-09-06 11:17:18 UTC
Description of problem:
The /var/log/core/*.dump.xz section in /etc/logrotate.d/vdsm should probably contain a "missingok" directive

Version-Release number of selected component (if applicable):
vdsm-4.9-91

How reproducible:
Every time

Steps to Reproduce:
1. Sit back and wait for a message in syslog that logrotate has exited with an error status

Comment 2 Dan Kenigsberg 2011-09-06 12:35:25 UTC

*** This bug has been marked as a duplicate of bug 728874 ***


Note You need to log in before you can comment on or make changes to this bug.