Bug 736072 - kvm modules are not loaded in fedora16 - nested virtualisation approach
kvm modules are not loaded in fedora16 - nested virtualisation approach
Status: CLOSED DUPLICATE of bug 736071
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-06 11:11 EDT by melchiaros
Modified: 2011-09-06 17:20 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-06 17:20:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description melchiaros 2011-09-06 11:11:56 EDT
Description of problem:
I´ve tried to do nested virtulisation with KVM from a fedora 15 host and a fedora16 guest with a openSUSE12.1 MS5 subguest.

The problem is that the fedora16 guest does not load kvm modules.

I first attach the files and logs for the fedora 15 host and later(when I get them) for the fedora16 guest.


Version-Release number of selected component (if applicable):

from the fedora15 host:

[user@localhost ~]$ rpm -qa | grep virt-manager
virt-manager-0.8.7-4.fc15.noarch
[user@localhost ~]$ rpm -qa | grep kvm
qemu-kvm-0.14.0-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep qemu
gpxe-roms-qemu-1.0.1-4.fc15.noarch
qemu-system-x86-0.14.0-7.fc15.x86_64
qemu-kvm-0.14.0-7.fc15.x86_64
qemu-common-0.14.0-7.fc15.x86_64
qemu-img-0.14.0-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | kernel
bash: kernel: command not found...
[user@localhost ~]$ rpm -qa | grep kernel
arm-gp2x-linux-kernel-headers-2.6.12.0-5.fc15.noarch
abrt-addon-kerneloops-2.0.3-1.fc15.x86_64
kernel-debug-2.6.40.3-0.fc15.x86_64
kernel-2.6.38.6-26.rc1.fc15.x86_64
kernel-devel-2.6.40.3-0.fc15.x86_64
kernel-headers-2.6.40.3-0.fc15.x86_64
kernel-2.6.40.3-0.fc15.x86_64




How reproducible:


Steps to Reproduce:
1.use fedora 15 as host 
2.install the virtualisation meta package
3.create fedora16 guest with virt-manager
4.install the virtualisation meta package in the fedora 16 guest
5. try to install a guest(whatever- I´ve used openSUSE12.1 MS5)in the fedora16 guest(after a newstart - you know) with virt-manager and kvm
6. see the message from virt-manager that the kvm modules are not loaded.
  
Actual results:
not working nested virtualisation with kvm

Expected results:
nested virtualisation should work with kvm

Additional info:

give me some time to complete this report here.
Comment 1 Andy Lawrence 2011-09-06 17:20:46 EDT

*** This bug has been marked as a duplicate of bug 736071 ***

Note You need to log in before you can comment on or make changes to this bug.