Bug 736073 - [abrt] totem-1:2.32.0-1.fc14: decode_slice_header: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-1:2.32.0-1.fc14: decode_slice_header: Process /usr/bin/totem was...
Keywords:
Status: CLOSED DUPLICATE of bug 719086
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f83e3bc1381cbd73e9add69990...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 15:13 UTC by dpw818
Modified: 2012-03-20 17:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:48:12 UTC


Attachments (Terms of Use)
File: backtrace (160.90 KB, text/plain)
2011-09-06 15:13 UTC, dpw818
no flags Details

Description dpw818 2011-09-06 15:13:22 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 164757 bytes
cmdline: totem /home/southen/MyDVD
component: totem
Attached file: coredump, 95379456 bytes
crash_function: decode_slice_header
executable: /usr/bin/totem
kernel: 2.6.35.14-95.fc14.i686.PAE
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: Tried playing a DVD that apparently did not even want to be read in my DVD drive.
time: 1315321405
uid: 500

Comment 1 dpw818 2011-09-06 15:13:31 UTC
Created attachment 521685 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:48:12 UTC
Backtrace analysis found this bug to be similar to bug #719086, closing as duplicate. This bug seems to belong to component gstreamer.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #652873, bug #719086, bug #730623, bug #739351
  rygel: bug #662528

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 719086 ***


Note You need to log in before you can comment on or make changes to this bug.