Bug 736076 - [abrt] pulseaudio-0.9.21-7.fc14: playback_stream_request_bytes: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] pulseaudio-0.9.21-7.fc14: playback_stream_request_bytes: Process /usr/...
Keywords:
Status: CLOSED DUPLICATE of bug 770904
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 14
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:647c776fc684001ae8ee81716b3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 15:25 UTC by Alex Bartl
Modified: 2012-03-20 16:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:31:43 UTC
maxine.bouffard: needinfo+


Attachments (Terms of Use)
File: backtrace (36.21 KB, text/plain)
2011-09-06 15:25 UTC, Alex Bartl
no flags Details

Description Alex Bartl 2011-09-06 15:25:20 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 37083 bytes
cmdline: /usr/bin/pulseaudio --start
component: pulseaudio
Attached file: coredump, 27447296 bytes
crash_function: playback_stream_request_bytes
executable: /usr/bin/pulseaudio
kernel: 2.6.35.13-92.fc14.x86_64
package: pulseaudio-0.9.21-7.fc14
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1315319982
uid: 0

How to reproduce
-----
1. no clue    
2.
3.

Comment 1 Alex Bartl 2011-09-06 15:25:23 UTC
Created attachment 521692 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 16:31:43 UTC
Backtrace analysis found this bug to be similar to bug #770904, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 770904 ***


Note You need to log in before you can comment on or make changes to this bug.