Bug 73609 - ikd documentation location
ikd documentation location
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-06 13:29 EDT by Isaiah Weiner
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-06 13:29:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Isaiah Weiner 2002-09-06 13:29:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
There is an ikd patch that includes documentation on kernel debugging.

The way the kernel SRPM builds results the documentation never being put into
the kernel-doc package.

Is this by design?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. build kernel
2. look for docs

Additional info:
Comment 1 Arjan van de Ven 2002-09-06 17:06:42 EDT
7.3 doesn't ship with an ikd kernel

Note You need to log in before you can comment on or make changes to this bug.