Bug 736105 - qla4xxx: bsg/sysfs fixes
Summary: qla4xxx: bsg/sysfs fixes
Keywords:
Status: CLOSED DUPLICATE of bug 732622
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.2
Hardware: All
OS: All
high
urgent
Target Milestone: rc
: ---
Assignee: Mike Christie
QA Contact: Storage QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 17:31 UTC by Mike Christie
Modified: 2011-10-20 18:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-20 18:57:25 UTC


Attachments (Terms of Use)

Description Mike Christie 2011-09-06 17:31:01 UTC
Description of problem:

Bring in qla4xxx bsg/sysfs fixes from upstream.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Without the fixes the qlogic management app will be crippled.

Comment 2 RHEL Product and Program Management 2011-09-07 19:20:20 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux maintenance release. Product Management has 
requested further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed 
products. This request is not yet committed for inclusion in an Update release.

Comment 3 Mike Christie 2011-10-09 07:02:05 UTC
Exception notes:

These patches are not invasive to the iscsi/scsi layer. They are mostly changes to the qla4xxx driver which is the only driver using the interface at this time. 

Without the patches the rhel 6 interface will be out of sync with what is going upstream so we would have to support a forked version.

Comment 8 Linda Wang 2011-10-20 18:57:25 UTC

*** This bug has been marked as a duplicate of bug 732622 ***


Note You need to log in before you can comment on or make changes to this bug.